<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
		<head>
		<!--meta-->
		<meta charset="UTF-8" />
		<meta name="generator" content="WordPress 4.7.3" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.2" />
		<meta name="description" content="Local Newspapers Serving Northeast Missouri for more than a century." />
		<meta name="format-detection" content="telephone=no" />
		<!--style-->
		<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-37544502-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"58da944a38b10a1b4b204e94cdfe25a9",petok:"72fbf0a2f61df510c36183380ca5aad09ed1eb26-1498732596-14400",zone:"nemonews.net",rocket:"0",apps:{"ga_key":{"ua":"UA-37544502-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://nemonews.net/feed/" />
		<link rel="pingback" href="http://nemonews.net/xmlrpc.php" />
		<link rel="shortcut icon" href="http://nemonews.net/wp-content/themes/pressroom/images/favicon.ico" />
		<title>CCR-1 Graduate Meets President Trump | nemonews.net</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CCR-1 Graduate Meets President Trump" />
	<meta property="og:url" content="http://nemonews.net/2017/06/28/ccr-1-graduate-meets-president-trump/" />
	<meta property="og:image" content="http://nemonews.net/wp-content/uploads/2017/06/president-1.jpg" />
	<meta property="article:published_time" content="2017-06-28" />
	<meta property="article:modified_time" content="2017-06-28" />
	<meta property="article:author" content="http://nemonews.net/author/media/" />
	<meta property="article:tag" content="Clark County" />
	<meta property="article:tag" content="Featured" />
	<meta property="og:site_name" content="nemonews.net" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="nemonews.net &raquo; Feed" href="http://nemonews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="nemonews.net &raquo; Comments Feed" href="http://nemonews.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nemonews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//nemonews.net/wp-content/plugins/all-in-one-event-calendar/cache/a53b9403_ai1ec_parsed_css.css?ver=2.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-publication-archive-frontend-css'  href='http://nemonews.net/wp-content/plugins/wp-publication-archive/includes/front-end.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://nemonews.net/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nemonews.net/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://nemonews.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://nemonews.net/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//nemonews.net/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://nemonews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='http://nemonews.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='psk_s2msfb-css'  href='http://nemonews.net/wp-content/plugins/s2member-secure-file-browser//css/jqueryFileTree.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyPhoto-css'  href='http://nemonews.net/wp-content/plugins/s2member-secure-file-browser//css/prettyPhoto.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://nemonews.net/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://nemonews.net/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://nemonews.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://nemonews.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-postratings-css'  href='http://nemonews.net/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://nemonews.net/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-roboto-condensed-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://nemonews.net/wp-content/themes/pressroom/style/reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://nemonews.net/wp-content/themes/pressroom/style/superfish.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://nemonews.net/wp-content/themes/pressroom/style/prettyPhoto.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-qtip-css'  href='http://nemonews.net/wp-content/themes/pressroom/style/jquery.qtip.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='odometer-css'  href='http://nemonews.net/wp-content/themes/pressroom/style/odometer-theme-default.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='http://nemonews.net/wp-content/themes/pressroom/style/animations.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://nemonews.net/wp-content/themes/pressroom/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-styles-css'  href='http://nemonews.net/wp-content/themes/pressroom/style/menu_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://nemonews.net/wp-content/themes/pressroom/style/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://nemonews.net/wp-content/themes/pressroom/custom.css?1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='http://nemonews.net/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-cmap-css'  href='//nemonews.net/wp-content/plugins/connections-cmap/cmap.min.css?ver=5.1' type='text/css' media='all' />
<style id='cnt-cmap-inline-css' type='text/css'>
/* cMap Template Customizer Custom Styles */
#cn-cmap .cn-list-row,
#cn-cmap .cn-list-row a,
#cn-cmap .cn-list-row a:visited,
#cn-cmap .cn-list-row-alternate,
#cn-cmap .cn-list-row-alternate a,
#cn-cmap .cn-list-row-alternate a:visited {
	color: #000;
}
#cn-cmap .cn-content-tray .cn-bio-tray,
#cn-cmap .cn-content-tray .cn-note-tray,
#cn-cmap .cn-content-tray .cn-gmap {
	background-color: #F1F1F1;
}
#cn-cmap .cn-content-tray,
#cn-cmap .cn-content-tray a,
#cn-cmap .cn-content-tray a:visited {
	color: #000;
}
</style>
<link rel='stylesheet' id='child-style-css'  href='http://nemonews.net/wp-content/themes/pressroom-child/style.css?ver=1495018355' type='text/css' media='all' />
<link rel='stylesheet' id='ss-downloads-css'  href='http://nemonews.net/wp-content/plugins/ss-downloads/css/ss-downloads.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://nemonews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nemonews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"http:\/\/nemonews.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"http:\/\/nemonews.net\/checkout-2\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PSK_S2MSFB = {"imgurl":"http:\/\/nemonews.net\/wp-content\/plugins\/s2member-secure-file-browser\/\/img\/","ajaxurl":"http:\/\/nemonews.net\/wp-admin\/admin-ajax.php","nonce":"1b7a65e54f","errorsearch":"Please type some words!","action_get_dir":"psk_s2msfb_get_dir","action_df":"psk_s2msfb_df","action_cf":"psk_s2msfb_cf","action_rf":"psk_s2msfb_rf","action_nf":"psk_s2msfb_nf"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/s2member-secure-file-browser//js/jqueryFileTree.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/nemonews.net\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='http://nemonews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nemonews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nemonews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Auditor Galloway Issues Audits Of Shelby County Government And Circuit Court' href='http://nemonews.net/2017/06/28/auditor-galloway-issues-audits-shelby-county-government-circuit-court/' />
<link rel='next' title='Kathryn “Katie” Rankin' href='http://nemonews.net/2017/06/28/kathryn-katie-rankin/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://nemonews.net/2017/06/28/ccr-1-graduate-meets-president-trump/" />
<link rel='shortlink' href='http://nemonews.net/?p=41544' />
<link rel="alternate" type="application/json+oembed" href="http://nemonews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnemonews.net%2F2017%2F06%2F28%2Fccr-1-graduate-meets-president-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nemonews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnemonews.net%2F2017%2F06%2F28%2Fccr-1-graduate-meets-president-trump%2F&#038;format=xml" />
<style type='text/css'>
</style>
<meta name="generator" content="Easy Digital Downloads v2.7" />

<!-- <meta name='Grand Flagallery' content='4.45' /> -->
<style>#log_forms{text-align:center;} #log_forms form#login{text-align:left;width:40%;margin: 20px auto;} #login .form-group{margin-bottom:10px;} #login .form-group label{font-weight:bold;display:block;padding-bottom:5px;} #login .form-group input[type="text"],#login .form-group input[type="password"]{width:100%;}.submit-form-group{text-align:center;}#login .remember-form-group label{display:inline;margin-right:5px;}#login .form-group input[type="submit"]{cursor:pointer;} .log-form-group { margin-bottom: 15px; } .log-form-group label {width: 30%; display: block; float: left; text-align: right; line-height: 46px; padding-right: 10px; font-size: 18px;} .log-form-group input[type=checkbox]{margin:16px 0 0} .log-form-group input[type=submit]{margin-left:30%}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nemonews.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://nemonews.net/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://nemonews.net/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://nemonews.net/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><link rel="icon" href="http://nemonews.net/wp-content/uploads/2014/04/nemonews-512-100x100.jpg" sizes="32x32" />
<link rel="icon" href="http://nemonews.net/wp-content/uploads/2014/04/nemonews-512.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://nemonews.net/wp-content/uploads/2014/04/nemonews-512.jpg" />
<meta name="msapplication-TileImage" content="http://nemonews.net/wp-content/uploads/2014/04/nemonews-512.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--custom style-->
<style type="text/css">
	</style>	</head>
		<body class="post-template-default single single-post postid-41544 single-format-standard wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
		<div class="site_container">
							<div class="header_top_bar_container clearfix style_2 border">
								<div class="header_top_bar clearfix">
					<form class="search_form" action="http://nemonews.net">
	<input name="s" class="search_input" type="text" value="Search..." placeholder="Search...">
	<input type="submit" value="" class="search_submit">
</form>				</div>
								</div>
							<!-- Header -->
			<div class="header_container small">
				<div class="header clearfix">
										<div class="logo">
						<h1><a href="http://nemonews.net" title="nemonews.net">
														<img src="http://nemonews.net/wp-content/uploads/2012/11/WEB-LOGO-21-300x195.jpg" alt="logo" />
																				</a></h1>
						<h4>Local Newspapers Serving Northeast Missouri for more than a century.</h4>
					</div>
											<div class="header_top_right_sidebar_container">
															<div class="textwidget"><div id="adsense-shortcode-0" style="width:320px;height:100px;" class="adsense-shortcode"><ins class="adsbygoogle" style="display:block;width:320px;height:100px;" data-ad-client="ca-pub-0427857375587576" data-ad-slot="3050369996"></ins></div></div>
					<div class="textwidget"><p><a href="http://nemonews.net/howtosubscribe/"  target="_blank"> <img src="http://nemonews.net/wp-content/uploads/2015/01/subscribe-button.jpg" /></a></p></div>
														</div>
										</div>
			</div>
								<div class="menu_container style_2 ">
						<a href="#" class="mobile-menu-switch">
							<span class="line"></span>
							<span class="line"></span>
							<span class="line"></span>
						</a>
						<div class="mobile-menu-divider"></div>
					<nav class="ubermenu clearfix"><ul id="menu-main" class="sf-menu ubermenu-nav"><li id="menu-item-10" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10"><a href="/">HOME</a></li>
<li id="menu-item-31053" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-31053"><a href="http://nemonews.net/live-video-feeds/">LIVE VIDEO FEEDS</a>
<ul class="sub-menu">
	<li id="menu-item-31055" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31055"><a href="http://nemonews.net/live-video-feeds/clark-county-live-feed/">Clark County Live Feed</a></li>
	<li id="menu-item-31054" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31054"><a href="http://nemonews.net/live-video-feeds/knox-county-live-feed/">Knox County Live Feed</a></li>
</ul>
</li>
<li id="menu-item-25554" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25554"><a href="http://nemonews.net/subscription/">SUBSCRIBE/LOGIN</a></li>
<li id="menu-item-25162" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25162"><a href="http://nemonews.net/e-news-stand/">NEWS STAND</a></li>
<li id="menu-item-24520" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24520"><a href="http://nemonews.net/category/area-obituaries-area-obituaries/">AREA OBITUARIES</a></li>
<li id="menu-item-24842" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24842"><a href="http://nemonews.net/category/area-videos/">AREA VIDEOS</a></li>
<li id="menu-item-48" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-48"><a href="http://nemonews.net/archive/">ARCHIVES</a></li>
</ul></nav>					</div>
							<!-- /Header --><div class="theme_page relative">
	<div class="clearfix">
		<div id="adsense-shortcode-1" style="-moz-transform:scale(0.9);transform:scale(0.9);zoom:0.9;margin:0 auto;" class="adsense-shortcode"><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3218230101110955" data-ad-slot="7021058767" data-ad-format="auto"></ins></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="fb_like wpb_content_element fb_type_button_count"><iframe src="//www.facebook.com/plugins/like.php?href=http://nemonews.net/2017/06/28/ccr-1-graduate-meets-president-trump/&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div><div class="single post post-41544 type-post status-publish format-standard has-post-thumbnail hentry category-clarkcategory-featured"><h1 class="post_title"><a href="http://nemonews.net/2017/06/28/ccr-1-graduate-meets-president-trump/" title="CCR-1 Graduate Meets President Trump">CCR-1 Graduate Meets President Trump</a></h1><ul class="post_details clearfix"><li class="detail category">In <a href="http://nemonews.net/category/news-by-county/clark/" title="View all posts filed under Clark County">Clark County</a>, <a href="http://nemonews.net/category/featured/" title="View all posts filed under Featured">Featured</a></li><li class="detail date">June 28, 2017</li><li class="detail author"><a class="author" href="http://nemonews.net/author/media/" title="Mike Scott">Mike Scott</a></ul><a class="post_image page_margin_top prettyPhoto" href="http://nemonews.net/wp-content/uploads/2017/06/president-1-1024x435.jpg" title="CCR-1 Graduate Meets President Trump"><img width="690" height="450" src="http://nemonews.net/wp-content/uploads/2017/06/president-1-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="CCR-1 Graduate Meets President Trump" title="" /></a><div class="post_content page_margin_top_section clearfix"><div class="content_box"><div class="text"><p><a href="http://nemonews.net/wp-content/uploads/2017/06/president-1.jpg"><img class="aligncenter size-smallsliderthumb wp-image-41547" src="http://nemonews.net/wp-content/uploads/2017/06/president-1.jpg" alt="" width="1800" height="765" srcset="http://nemonews.net/wp-content/uploads/2017/06/president-1.jpg 1800w, http://nemonews.net/wp-content/uploads/2017/06/president-1-150x64.jpg 150w, http://nemonews.net/wp-content/uploads/2017/06/president-1-300x128.jpg 300w, http://nemonews.net/wp-content/uploads/2017/06/president-1-768x326.jpg 768w, http://nemonews.net/wp-content/uploads/2017/06/president-1-1024x435.jpg 1024w" sizes="(max-width: 1800px) 100vw, 1800px" /></a></p>
<p><em>Raelynn Hunziker was among a small group of agriculture students selected to meet with President Donald Trump during his visit to Kirkwood College in Cedar Rapids, Iowa, last week.</em></p>
<p>&nbsp;</p>
<p>By Kevin Fox</p>
<p>“It was a once in a lifetime opportunity and certainly one that I’m glad I participated in!”, stated Raelynn Hunziker. That once in a lifetime experience she was speaking about was meeting the President of the United States, Donald Trump when the President visited Kirkwood College in Cedar Rapids, Iowa on June 21.<br />
Raelynn went on to explain how the events unfolded, “I got a call on Friday, June 17 from one of my professors at Kirkwood College in Cedar Rapids, Iowa. He asked me if I missed the college, and if I was in classes at Northwest in Maryville Missouri yet? I replied that of course I missed the school, as it may have been the best two years of my life.”</p>
<p>“His next question was, ‘Would you like to come back and meet the President?’”</p>
<p>“My response was, ‘You mean the president of the college, or the President of the United States?’</p>
<p>He said, “No, I mean the President of the United States!”</p>
<p>At first, I thought he was kidding me and then he confirmed it by saying that four other students were coming back as well. I was told to come up with a topic to talk about, as well as a question. I also had to submit to a background check and provide them with my Social Security number, permanent address, and my passport number. We were also asked to keep it a secret for as long as we could. They also checked out your social media. On Tuesday, we were invited to come and check out the Presidential motorcade, which was neat.</p>
<p>Raelynn continued, “I would like to say that’s how the day went, but it didn’t work out that way as the White House had to make changes due to time constraints. He was supposed to spend an hour with us, and he was to arrive at 5:00 p.m. He didn’t arrive until 6:00 p.m. and he had to be at the civic center in Cedar Rapids by 8:00 p.m. The delegation on hand to meet the President was quite large, and included former Iowa Gov. Terry Branstead, who is now ambassador to China, the new Iowa Governor Kim Reynolds, Iowa Secretary of State Paul D. Pate, and the Iowa Secretary of Agriculture Bill Northey. It was very interesting talking and listen to the two secretaries. In fact, in March, I and a group of ten students traveled to South America to look at and study their farming practices. Sec. Northey was also on that trip. To be honest, I may have gotten more from talking to those two secretaries than I did from the president, but a lot of that had to do with the fact that I was able to spend more time talking with them.”</p>
<p>“When the President arrived, he walked down this long hall and was shown our classrooms. He then came out and was shown how a combine simulator worked and he said to the student who was operating it, ‘Now, be careful not to mess this up because everyone is watching.’ This was very funny and we all laughed. The plans were to get him to operate the simulator, but there simply wasn’t time. He commented that it was a very good project and was impressed by how it worked and what it took to operate it. We were also introduced to him which was very nice. Basically, what we all did was give our names, where we were from and our plans, and welcome him to Kirkwood College and thank him for coming. But meeting the President is something that I will never forget it was very special and what made it even more special was that I could get my dad (Rick) there as well. So, when the President spoke later at the college, I was sitting on row 7 and Dad was on row 8. I suppose I was perhaps 30 feet from the President during his speech. The speech dealt with farming, economics and trade with China. But I will add that regardless of party affiliation, if one gets a chance to meet the President do it, you will never be sorry!”</p>
<p><a href="http://nemonews.net/wp-content/uploads/2017/06/pres-combine-sim.jpg"><img class="aligncenter size-full wp-image-41545" src="http://nemonews.net/wp-content/uploads/2017/06/pres-combine-sim.jpg" alt="" width="1200" height="635" srcset="http://nemonews.net/wp-content/uploads/2017/06/pres-combine-sim.jpg 1200w, http://nemonews.net/wp-content/uploads/2017/06/pres-combine-sim-150x79.jpg 150w, http://nemonews.net/wp-content/uploads/2017/06/pres-combine-sim-300x159.jpg 300w, http://nemonews.net/wp-content/uploads/2017/06/pres-combine-sim-768x406.jpg 768w, http://nemonews.net/wp-content/uploads/2017/06/pres-combine-sim-1024x542.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><br />
<em>Kirkwood College's combine simulator</em></p>
<p><a href="http://nemonews.net/wp-content/uploads/2017/06/PRES-LIMO.jpg"><img class="aligncenter size-smallsliderthumb wp-image-41546" src="http://nemonews.net/wp-content/uploads/2017/06/PRES-LIMO.jpg" alt="" width="2000" height="1500" srcset="http://nemonews.net/wp-content/uploads/2017/06/PRES-LIMO.jpg 2000w, http://nemonews.net/wp-content/uploads/2017/06/PRES-LIMO-150x113.jpg 150w, http://nemonews.net/wp-content/uploads/2017/06/PRES-LIMO-300x225.jpg 300w, http://nemonews.net/wp-content/uploads/2017/06/PRES-LIMO-768x576.jpg 768w, http://nemonews.net/wp-content/uploads/2017/06/PRES-LIMO-1024x768.jpg 1024w" sizes="(max-width: 2000px) 100vw, 2000px" /></a></p>
</div></div><div class="author_box animated_element">
			<div class="single-author">
				<a class="thumb" href="http://nemonews.net/author/media/" title="Mike Scott"><img src="http://nemonews.net/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://nemonews.net/wp-content/uploads/avatars/112/1358292002-bpfull.jpg&#038;w=100&#038;id=112&#038;random=1358292002" alt="" class=" avatar  avatar-100  photo user-112-avatar" width="100" height="100" /></a>
				<div class="details">
					<h5><a href="http://nemonews.net/author/media/" title="Mike Scott">Mike Scott</a></h5>
					<h6>ADMINISTRATOR</h6>
					<a href="http://nemonews.net/author/media/" class="more highlight margin_top_15">PROFILE</a>
				</div>
			</div>
		</div></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top">
						<div class="share_box clearfix">
						<label>Share:</label>
						<ul class="social_icons clearfix"><li><a target="_blank" title="" href="https://www.facebook.com/sharer/sharer.php?u=http://nemonews.net/2017/06/28/ccr-1-graduate-meets-president-trump/" class="social_icon facebook">&nbsp;</a></li><li><a target="_blank" title="" href="https://twitter.com/home?status=http://nemonews.net/2017/06/28/ccr-1-graduate-meets-president-trump/" class="social_icon twitter">&nbsp;</a></li></ul></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><ul class="taxonomies categories right clearfix"><li><a href="http://nemonews.net/category/news-by-county/clark/" title="View all posts filed under Clark County">Clark County</a></li><li><a href="http://nemonews.net/category/featured/" title="View all posts filed under Featured">Featured</a></li></ul></div><div class="vc_message_box vc_message_box-standard vc_message_box-rounded vc_color-info">
	<div class="vc_message_box-icon"><i class="fa fa-info-circle"></i>
	</div><p>Mobile Device Users: Scroll down for more recent stories.</p>
</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img src="http://nemonews.net/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://nemonews.net/wp-content/uploads/avatars/112/1358292002-bpfull.jpg&#038;w=100&#038;id=112&#038;random=1358292002" alt="" class=" avatar  avatar-100  photo user-112-avatar" width="100" height="100" /></div><div class="wp-biographia-text"><h3>About <a href="http://nemonews.net/author/media/" title="Mike Scott">Mike Scott</a></h3><p>Publisher of The Media, The Edina Sentinel and Nemonews.net

Dedicated to community newspapers, and watching and reporting on local government and how local government spends YOUR tax dollars.  If we don't, who will?</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="mailto:&#52;&#57;&#64;&#110;emon&#101;ws&#46;point&#115;o&#102;t&#111;uch.c&#111;&#109;" target="_self" title="Send Mike Scott Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="Nemonews.net" target="_self" title="Mike Scott On Twitter" class="wp-biographia-link-text">Twitter</a></li> | <li><a href="http://nemonews.net/author/media/" target="_self" title="More Posts By Mike Scott" class="wp-biographia-link-text">More Posts (778)</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->

		</div>
	</div>
</div></div></div><div class="sidebar-right wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<div id='social-widget-2' class='widget Social_Widget clearfix page_margin_top_section'><h4 class='box_header'>Follow Us!</h4><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/pages/NEMOnewsnet/124336895048" rel="nofollow" target="_blank"><img width="32" height="32" src="http://nemonews.net/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/KahokaMedia" rel="nofollow" target="_blank"><img width="32" height="32" src="http://nemonews.net/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div>
		</div>
	</div>
<div class="vc_wp_text wpb_content_element"><div class="widget widget_text">			<div class="textwidget"><div id="adsense-shortcode-2" style="width:300px;height:250px;" class="adsense-shortcode"><ins class="adsbygoogle" style="display:block;width:300px;height:250px;" data-ad-client="ca-pub-3218230101110955" data-ad-slot="7021058767"></ins></div>
</div>
		</div></div><div class="wpb_images_carousel wpb_content_element vc_clearfix">
	<div class="wpb_wrapper">
				<div id="vc_images-carousel-1-1498729558" data-ride="vc_carousel" data-wrap="true" style="width: 1024px;" data-interval="2500" data-auto-height="yes" data-mode="vertical" data-partial="false" data-per-view="1" data-hide-on-end="false" class="vc_slide vc_images_carousel">
						<!-- Wrapper for slides -->
			<div class="vc_carousel-inner">
				<div class="vc_carousel-slideline">
					<div class="vc_carousel-slideline-inner">
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://www.wilsonfuneralservice.com/fh/home/home.cfm?fh_id=11405" target="_blank">
											<img width="300" height="250" src="http://nemonews.net/wp-content/uploads/2014/12/wilson-funeral-home.gif" class="attachment-large" alt="" />										</a>
																	</div>
							</div>
																				<div class="vc_item">
								<div class="vc_inner">
																			<a href="http://baileysfloral.com/" target="_blank">
											<img width="300" height="250" src="http://nemonews.net/wp-content/uploads/2015/01/Bailys-3.jpg" class="attachment-large" alt="" srcset="http://nemonews.net/wp-content/uploads/2015/01/Bailys-3.jpg 300w, http://nemonews.net/wp-content/uploads/2015/01/Bailys-3-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" />										</a>
																	</div>
							</div>
											</div>
				</div>
			</div>
					</div>
	</div>
</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<center><a href="http://kcnursinghome.org/"><img src=" http://nemonews.net/wp-content/uploads/2015/01/KCNH-Web.jpg"></a>

<center><a href="https://www.mofbinsurance.com/Agent/MattJohnson"><img src="http://nemonews.net/wp-content/uploads/2015/01/MJohnson_2col-1-e1461263571901.jpg"></a>

<center><a href="http://www.kohlwholesale.com/"><img src="http://nemonews.net/wp-content/uploads/2015/01/Kohl-Online-Ad-e1495115399463.jpg"></a>

<center><a href="http://nemonews.net/wp-content/uploads/2015/01/Edina-Property-for-Sale.jpg"><img src="http://nemonews.net/wp-content/uploads/2015/01/Edina-Property-for-Sale-1-e1495122028634.jpg"></a>

		</div>
	</div>
<h4 class="box_header page_margin_top_section">Most Recent Posts</h4><div class="vertical_carousel_container clearfix"><ul class="blog small vertical_carousel visible-5 autoplay-0 pause_on_hover-1 scroll-5"><li class="post">
			<a href="http://nemonews.net/2017/06/28/shelbyville-man-involved-two-vehicle-accident/" title="Shelbyville Man Involved In Two-Vehicle Accident" class="post_image clearfix"><img width="100" height="100" src="http://nemonews.net/wp-content/uploads/2017/06/19429883_1718007788231161_1967930137747411603_n-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Shelbyville Man Involved In Two-Vehicle Accident" title="" srcset="http://nemonews.net/wp-content/uploads/2017/06/19429883_1718007788231161_1967930137747411603_n-100x100.jpg 100w, http://nemonews.net/wp-content/uploads/2017/06/19429883_1718007788231161_1967930137747411603_n-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><div class="post_content"><h5><a href="http://nemonews.net/2017/06/28/shelbyville-man-involved-two-vehicle-accident/" title="Shelbyville Man Involved In Two-Vehicle Accident">Shelbyville Man Involved In Two-Vehicle Accident</a></h5>
			<ul class="post_details simple"><li class="category"><a class="category-6" href="http://nemonews.net/category/featured/" title="View all posts filed under Featured">Featured</a>, <a class="category-1155" href="http://nemonews.net/category/news-by-county/shelby/" title="View all posts filed under Shelby County">Shelby County</a></li><li class="date">June 28, 2017</li>
			</ul></div></li><li class="post">
			<a href="http://nemonews.net/2017/06/28/kathryn-katie-rankin/" title="Kathryn “Katie” Rankin" class="post_image clearfix"><img width="100" height="100" src="http://nemonews.net/wp-content/uploads/2017/06/Image-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Kathryn “Katie” Rankin" title="" srcset="http://nemonews.net/wp-content/uploads/2017/06/Image-100x100.jpg 100w, http://nemonews.net/wp-content/uploads/2017/06/Image-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><div class="post_content"><h5><a href="http://nemonews.net/2017/06/28/kathryn-katie-rankin/" title="Kathryn “Katie” Rankin">Kathryn “Katie” Rankin</a></h5>
			<ul class="post_details simple"><li class="category container-category-168"><a class="category-168" href="http://nemonews.net/category/area-obituaries-area-obituaries/" title="View all posts filed under AREA OBITUARIES">AREA OBITUARIES</a></li><li class="date">June 28, 2017</li>
			</ul></div></li><li class="post">
			<a href="http://nemonews.net/2017/06/28/ccr-1-graduate-meets-president-trump/" title="CCR-1 Graduate Meets President Trump" class="post_image clearfix"><img width="100" height="100" src="http://nemonews.net/wp-content/uploads/2017/06/president-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="CCR-1 Graduate Meets President Trump" title="" srcset="http://nemonews.net/wp-content/uploads/2017/06/president-1-100x100.jpg 100w, http://nemonews.net/wp-content/uploads/2017/06/president-1-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><div class="post_content"><h5><a href="http://nemonews.net/2017/06/28/ccr-1-graduate-meets-president-trump/" title="CCR-1 Graduate Meets President Trump">CCR-1 Graduate Meets President Trump</a></h5>
			<ul class="post_details simple"><li class="category"><a class="category-1148" href="http://nemonews.net/category/news-by-county/clark/" title="View all posts filed under Clark County">Clark County</a>, <a class="category-6" href="http://nemonews.net/category/featured/" title="View all posts filed under Featured">Featured</a></li><li class="date">June 28, 2017</li>
			</ul></div></li><li class="post">
			<a href="http://nemonews.net/2017/06/28/auditor-galloway-issues-audits-shelby-county-government-circuit-court/" title="Auditor Galloway Issues Audits Of Shelby County Government And Circuit Court" class="post_image clearfix"><img width="100" height="100" src="http://nemonews.net/wp-content/uploads/2017/01/Courthouse-Photo-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Auditor Galloway Issues Audits Of Shelby County Government And Circuit Court" title="" srcset="http://nemonews.net/wp-content/uploads/2017/01/Courthouse-Photo-100x100.jpg 100w, http://nemonews.net/wp-content/uploads/2017/01/Courthouse-Photo-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><div class="post_content"><h5><a href="http://nemonews.net/2017/06/28/auditor-galloway-issues-audits-shelby-county-government-circuit-court/" title="Auditor Galloway Issues Audits Of Shelby County Government And Circuit Court">Auditor Galloway Issues Audits Of Shelby County Government And Circuit Court</a></h5>
			<ul class="post_details simple"><li class="category"><a class="category-6" href="http://nemonews.net/category/featured/" title="View all posts filed under Featured">Featured</a>, <a class="category-1155" href="http://nemonews.net/category/news-by-county/shelby/" title="View all posts filed under Shelby County">Shelby County</a></li><li class="date">June 28, 2017</li>
			</ul></div></li><li class="post">
			<a href="http://nemonews.net/2017/06/26/louise-rockhold/" title="Louise Rockhold" class="post_image clearfix"><img width="100" height="100" src="http://nemonews.net/wp-content/uploads/2017/06/Louise-Rockhold-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Louise Rockhold" title="" srcset="http://nemonews.net/wp-content/uploads/2017/06/Louise-Rockhold-100x100.jpg 100w, http://nemonews.net/wp-content/uploads/2017/06/Louise-Rockhold-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><div class="post_content"><h5><a href="http://nemonews.net/2017/06/26/louise-rockhold/" title="Louise Rockhold">Louise Rockhold</a></h5>
			<ul class="post_details simple"><li class="category container-category-168"><a class="category-168" href="http://nemonews.net/category/area-obituaries-area-obituaries/" title="View all posts filed under AREA OBITUARIES">AREA OBITUARIES</a></li><li class="date">June 26, 2017</li>
			</ul></div></li><li class="post">
			<a href="http://nemonews.net/2017/06/23/arrested-meth-possession-lewis-county/" title="Three Arrested for Meth Possession in Lewis County" class="post_image clearfix"><img width="100" height="100" src="http://nemonews.net/wp-content/uploads/2017/06/Lewis-Meth-Arrests-for-Web-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Three Arrested for Meth Possession in Lewis County" title="" srcset="http://nemonews.net/wp-content/uploads/2017/06/Lewis-Meth-Arrests-for-Web-100x100.jpg 100w, http://nemonews.net/wp-content/uploads/2017/06/Lewis-Meth-Arrests-for-Web-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><div class="post_content"><h5><a href="http://nemonews.net/2017/06/23/arrested-meth-possession-lewis-county/" title="Three Arrested for Meth Possession in Lewis County">Three Arrested for Meth Possession in Lewis County</a></h5>
			<ul class="post_details simple"><li class="category"><a class="category-2432" href="http://nemonews.net/category/crime/" title="View all posts filed under Crime">Crime</a>, <a class="category-6" href="http://nemonews.net/category/featured/" title="View all posts filed under Featured">Featured</a>, <a class="category-1150" href="http://nemonews.net/category/news-by-county/lewis/" title="View all posts filed under Lewis County">Lewis County</a></li><li class="date">June 23, 2017</li>
			</ul></div></li><li class="post">
			<a href="http://nemonews.net/2017/06/21/city-kahoka-tougher-weeds/" title="City of Kahoka Is Getting Tougher On Weeds" class="post_image clearfix"><img width="100" height="100" src="http://nemonews.net/wp-content/uploads/2017/06/grass-2-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="City of Kahoka Is Getting Tougher On Weeds" title="" srcset="http://nemonews.net/wp-content/uploads/2017/06/grass-2-100x100.jpg 100w, http://nemonews.net/wp-content/uploads/2017/06/grass-2-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><div class="post_content"><h5><a href="http://nemonews.net/2017/06/21/city-kahoka-tougher-weeds/" title="City of Kahoka Is Getting Tougher On Weeds">City of Kahoka Is Getting Tougher On Weeds</a></h5>
			<ul class="post_details simple"><li class="category"><a class="category-1148" href="http://nemonews.net/category/news-by-county/clark/" title="View all posts filed under Clark County">Clark County</a>, <a class="category-6" href="http://nemonews.net/category/featured/" title="View all posts filed under Featured">Featured</a></li><li class="date">June 21, 2017</li>
			</ul></div></li><li class="post">
			<a href="http://nemonews.net/2017/06/21/glen-wayne-howell/" title="Glen Wayne Howell" class="post_image clearfix"><img width="100" height="100" src="http://nemonews.net/wp-content/uploads/2017/06/Howell-Photo-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Glen Wayne Howell" title="" srcset="http://nemonews.net/wp-content/uploads/2017/06/Howell-Photo-100x100.jpg 100w, http://nemonews.net/wp-content/uploads/2017/06/Howell-Photo-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><div class="post_content"><h5><a href="http://nemonews.net/2017/06/21/glen-wayne-howell/" title="Glen Wayne Howell">Glen Wayne Howell</a></h5>
			<ul class="post_details simple"><li class="category container-category-168"><a class="category-168" href="http://nemonews.net/category/area-obituaries-area-obituaries/" title="View all posts filed under AREA OBITUARIES">AREA OBITUARIES</a></li><li class="date">June 21, 2017</li>
			</ul></div></li><li class="post">
			<a href="http://nemonews.net/2017/06/21/injuries-reported-monday-morning-school-bus-crash/" title="No Injuries Reported In Monday Morning School Bus Crash" class="post_image clearfix"><img width="100" height="100" src="http://nemonews.net/wp-content/uploads/2017/06/bus-accident--100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="No Injuries Reported In Monday Morning School Bus Crash" title="" srcset="http://nemonews.net/wp-content/uploads/2017/06/bus-accident--100x100.jpg 100w, http://nemonews.net/wp-content/uploads/2017/06/bus-accident--524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><div class="post_content"><h5><a href="http://nemonews.net/2017/06/21/injuries-reported-monday-morning-school-bus-crash/" title="No Injuries Reported In Monday Morning School Bus Crash">No Injuries Reported In Monday Morning School Bus Crash</a></h5>
			<ul class="post_details simple"><li class="category"><a class="category-1148" href="http://nemonews.net/category/news-by-county/clark/" title="View all posts filed under Clark County">Clark County</a>, <a class="category-6" href="http://nemonews.net/category/featured/" title="View all posts filed under Featured">Featured</a></li><li class="date">June 21, 2017</li>
			</ul></div></li><li class="post">
			<a href="http://nemonews.net/2017/06/20/mark-twain-transmission-project-open-house-knox-county-video/" title="Mark Twain Transmission Project Open House in Knox County VIDEO" class="post_image clearfix"><img width="100" height="100" src="http://nemonews.net/wp-content/uploads/2017/06/For-6-21-4-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Mark Twain Transmission Project Open House in Knox County VIDEO" title="" srcset="http://nemonews.net/wp-content/uploads/2017/06/For-6-21-4-100x100.jpg 100w, http://nemonews.net/wp-content/uploads/2017/06/For-6-21-4-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><div class="post_content"><h5><a href="http://nemonews.net/2017/06/20/mark-twain-transmission-project-open-house-knox-county-video/" title="Mark Twain Transmission Project Open House in Knox County VIDEO">Mark Twain Transmission Project Open House in Knox County VIDEO</a></h5>
			<ul class="post_details simple"><li class="category"><a class="category-1153" href="http://nemonews.net/category/news-by-county/adair/" title="View all posts filed under Adair County">Adair County</a>, <a class="category-6" href="http://nemonews.net/category/featured/" title="View all posts filed under Featured">Featured</a>, <a class="category-1149" href="http://nemonews.net/category/news-by-county/knox-2/" title="View all posts filed under Knox County">Knox County</a>, <a class="category-1150" href="http://nemonews.net/category/news-by-county/lewis/" title="View all posts filed under Lewis County">Lewis County</a>, <a class="category-1156" href="http://nemonews.net/category/news-by-county/marion/" title="View all posts filed under Marion County">Marion County</a>, <a class="category-1151" href="http://nemonews.net/category/news-by-county/schuyler/" title="View all posts filed under Schuyler County">Schuyler County</a></li><li class="date">June 20, 2017</li>
			</ul></div></li></ul></div></div></div></div></div>
	</div>
</div>
						<div class="footer_container">
				<div class="footer clearfix">
					<div class="vc_row wpb_row vc_row-fluid ">
											</div>
					<div class="vc_row wpb_row vc_row-fluid page_margin_top_section">
						<div class="vc_col-sm-9 wpb_column vc_column_container"><ul id="menu-top" class="footer_menu"><li id="menu-item-31" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31"><h4><a href="/">Home</a></h4></li>
<li id="menu-item-9" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-9"><h4><a href="http://nemonews.net/contact/">Contact</a></h4></li>
<li id="menu-item-25023" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25023"><h4><a href="http://nemonews.net/links/">Links</a></h4></li>
<li id="menu-item-26496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-26496"><h4><a href="http://nemonews.net/calendar/">Calendar</a></h4></li>
<li id="menu-item-26497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-26497"><h4><a href="http://nemonews.net/about-us/">About Us</a></h4></li>
</ul></div>					</div>
										<div class="vc_row wpb_row vc_row-fluid copyright_row">
												<div class="vc_col-sm-8 wpb_column vc_column_container">
							© 2015, <a href="#top" title="nemonews.net" rel="home"><strong>↑</strong> nemonews.net</a> <div style="float:right"><a href="http://2by2host.com/hosting/wordpress/" target="_blank">Wordpress webhosting and development</a> by <a href="http://2by2host.com" target="_blank">2by2host.com</a></div>						</div>
											</div>
									</div>
			</div>
		</div>
		<div class="background_overlay"></div>
		<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_YQSBw|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<script type='text/javascript'>
/* <![CDATA[ */
function changeTaxonomy() {
	if ( 0 == this.options[this.selectedIndex].value ) {
		return;
	}
	if ( 0 == this.options[this.selectedIndex].value ) {
		return;
	}
	location.href = this.options[this.selectedIndex].value;
}

/* ]]> */
</script><div id="su-footer-links" style="text-align: center;"></div><link rel='stylesheet' id='js_composer_front-css'  href='http://nemonews.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://nemonews.net/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_carousel_css-css'  href='http://nemonews.net/wp-content/plugins/js_composer/assets/lib/vc_carousel/css/vc_carousel.min.css?ver=4.11.2.1' type='text/css' media='all' />
<script type='text/javascript' src='//nemonews.net/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/s2member-secure-file-browser//js/jquery.jplayer.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/s2member-secure-file-browser//js/jquery.prettyPhoto.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/nemonews.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/nemonews.net\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/nemonews.net\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://nemonews.net/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='http://nemonews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nemonews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nemonews.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nemonews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/jquery.ba-bbq.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/jquery.easing.1.3.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/jquery.touchSwipe.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/jquery.transit.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/jquery.sliderControl.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/jquery.timeago.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/jquery.hint.js?ver=4.7.3'></script>
<script type='text/javascript' src='//nemonews.net/wp-content/plugins/connections/vendor/jquery-qtip/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/jquery.blockUI.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/jquery.prettyPhoto.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/odometer.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = [];
config = {"ajaxurl":"http:\/\/nemonews.net\/wp-admin\/admin-ajax.php","themename":"pressroom","home_url":"http:\/\/nemonews.net","is_rtl":0,"color_scheme":"light"};;
/* ]]> */
</script>
<script type='text/javascript' src='http://nemonews.net/wp-content/themes/pressroom/js/main.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/transition.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='http://nemonews.net/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/vc_carousel.min.js?ver=4.11.2.1'></script>
		<script>
		(function(){
			var div = document.querySelector('#adsense-shortcode-1');
			var element = document.querySelector("ul.post_details");
			if ( !div || !element )
				return;
			
			element.parentNode.insertBefore( div, element.nextSibling );		})()
		</script>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
			window.adsbygoogle = window.adsbygoogle || [];
						adsbygoogle.push({});
						adsbygoogle.push({});
						adsbygoogle.push({});
					</script>
			</body>
</html>
<!-- Dynamic page generated in 0.931 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-29 04:45:58 -->

<!-- Compression = gzip -->